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Getting Started and Using the NTC California FAS 
Electronic Toolkit (v2009-2010) in Microsoft Word  
 

Introduction 
The New Teacher Center@UCSC is providing an electronic version of its Formative 
Assessment System (FAS) Toolkit in Microsoft Word to the California programs it 
serves. A collection of templates in Microsoft Word (with one in Microsoft Excel), this 
solution will allow mentors to capture formative assessment data on computers. Most 
typically, this would be done on a laptop computer that a mentor would carry with them 
in the field.  
 
This document provides information on getting started and using this version of the NTC 
California FAS Electronic Toolkit. Please note that as a shorthand reference, this solution 
is often referred to as the “CA FAS ET” throughout this document.  

 

Requirements 
To run the California FAS Electronic Toolkit you will need a computer running the 
Macintosh or Windows operating system as well as the Microsoft Word and Excel 
applications.  
 

California FAS Electronic Toolkit Contents 
The CA FAS ET contains electronic versions of all the tools found in the print version. 
The names of the electronic files are exactly or nearly identical to the names of the print 
version tools.  
 
Appendix A at the end of this document contains a complete list of the tools included in 
the CA FAS Electronic Toolkit.  
 

Distribution of FAS Electronic Toolkit Files 
The complete set of FAS Electronic Toolkit files is distributed from the New Teacher 
Center on a CD to the lead for all programs NTC serves. Program leads are then 
responsible for distributing these files to participating mentors in their programs; program 
leads are encouraged to do so via an email with the template files attached and with 
instructions for mentors on how to save the attached files to their computers. These 
instructions are also provided below.  
 
Alternately, program leads may distribute the template files via CD or other media, e.g., a 
flash drive. Please do not post these template files on a district or other website.  
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Installing and Organizing the FAS Tool Template Files on Your 
Computer 
To “install” the original set of template files on the computer on which you’ll be 
accessing and using them: 
 

1. First create a new folder in your preferred location on this computer. An 
appropriate name for this folder would be “CA FAS ET Templates”. 

 
2. In your email program, select the message from your program lead containing the 

attached FAS Electronic Toolkit template files.  
 

3. From the File menu, select Save Attachments. When prompted, navigate to the 
folder you created (above) and select it as the target location into which to save 
these files.  

 
NOTE: If you’ll be using a different computer for mentoring than the one on which you 
receive your email, you will need to transfer the files between computers. This can be 
done using a “flash” drive.  
 

Managing FAS Tool Documents on Your Computer  
In addition to the folder you created (above) for the FAS template files, you’ll need to 
create a folder system for managing your caseload of participating teachers, your 
“caseload.” Here’s a suggested process, although you should feel free to come up with a 
design that works best for you.  
 

1. Determine an appropriate location on your computer for your caseload folder 
(e.g., in your Documents folder, or on your Desktop).  

 
2. Create a new folder in that location, and give it an appropriate name, for example, 

“My Caseload” or “My PTs”.  
 

3. Within that folder, create a folder for each PT in your caseload.  
 
As you create and save FAS Tool documents for each PT, you can save them in that PT’s 
folder. Within each PT’s folder you might care to create additional subfolders to help 
organize the FAS Tool documents you’ll be developing during the year.  
 

Using the FAS Tools 
The CA FAS electronic tools have been created as forms, meaning that each area of each 
tool where “content” or “data” is entered is a form field. You will be able to add, delete, 
and modify content in these fields. The files are also “protected”, meaning you will not 
be able to edit the fixed text or graphic images of the document. 
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Opening a FAS Tool 
To open a FAS tool: 
 

1. Locate and open the folder containing the CA FAS ET template files.  
 

2. Select the particular tool you wish to use by pointing your cursor to it.  
 

3. Double-click the file icon to open the tool.  
 

There are other methods for opening these files, such as first opening Microsoft Word 
then selecting File > Open, locating the CA FAS ET template file on your computer, 
selecting and opening it, but the above method is recommended. 
 

Saving FAS Tool Documents 
The FAS tools were created and provided as “template files”. Typically when opening a 
document from a template file, a blank copy of the file appears with a generic file name 
(e.g., “Document1”). However, depending on how you open a document from this 
template file, and depending even on your computer platform (PC or Mac), the way the 
files open may vary, including in a way where you might inadvertently modify the 
template file.  
 
The most reliable way to ensure you don’t modify a template file is to immediately 
perform a “Save as…” operation when you first open a new document from the template 
file.  
 

1. From the File menu, select Save As. (Doing so ensures you will not rename the 
template file inadvertently).  

 
2. Enter your preferred name for the file, and navigate to your target “save” location 

on your hard drive (e.g., into the folder for the PT with whom you’re working).  
 

3. Click Save.  
 
Remember, once a document has been originally saved, selecting Save will save any 
changes to the document since the last save, whereas selecting Save As will create a copy 
of the file in its current condition which must be renamed, saved to a desired location, 
and which will exist as a new separate file.  
 
Remember also that if needed, you can always obtain an accurate copy of any CA FAS 
tool template file from the original distribution via your FAS program.  

Resizing the View 
Feel free to select different percentage views so that the tool you’ve opened displays at an 
appropriate size, one that is easy to read. Each blank FAS tool opens by default at a 100% 
view. You can increase this to 125%, 150%, whatever works best.  
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Navigating within a FAS Tool 
To move from field to field within any FAS tool: 
 

1. Press the Tab key to advance forward through fields or the Shift-Tab key 
combination to progress backward through fields.  

 
2. Alternately, use the down or right arrow to advance forward through fields or the 

up or left arrow to progress backward through fields. 
 

3. You can also point and click to insert your cursor into a particular field.  
 

Entering Data into a FAS Tool 
To add data to any FAS tool, follow these steps: 
 

1. Using the above navigation tips, enter the field to which you wish to add data.  
 

2. For “text” fields, simply type to enter text.  
 

3. For “checkbox” fields, you can point and click to mark an “X” in the desired 
checkbox, or navigate to the desired checkbox using Tab or arrow keys, then 
press the Space bar or the X key to add the “X” to the checkbox.  

 

A Note about Spellchecking and Selecting Text 
As a result of the CA FAS Tools being converted to forms, two commonly used functions 
are impacted. Spellchecking is disabled, and the ability to select a word by double-
clicking (or a paragraph by triple-clicking) is also disabled. 
 

Providing Copies of Completed Tools to Participating Teachers 
Just as when using the print/carbonless FAS tools, mentors separate the copy sheet and 
provide it to the participating teachers, mentors using the CA FAS ET need to provide a 
copy of the completed tool to PTs. There are a few options for doing this:  
 

1. Print a hard copy for the PT.  
 

2. Route them an electronic copy of the saved, completed tool. For example, you can 
email them the file as an attachment, or copy the file to a “flash” drive the PT 
keeps.  

 
Remember, it is important that the PT get a copy of completed tools as soon as possible 
after they have been generated.   
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Specific Information about Using Certain FAS Tools 
There are a couple tools that, based on their function, vary slightly in how they are 
structured and used.  
 

Using the Seating Chart in Word 
The Seating Chart – Movement Patterns, Interaction Patterns, Behavior Patterns tool is 
the one tool that is tricky to complete on a computer. In its print counterpart, mentors 
typically sketch the classroom layout, and then add symbols, graphics, including lines, 
arrows, etc., and text to capture data about patterns. Easier to do with a pencil on paper 
than using a mouse and the drawing tools in MS Word.  
 
We recommend one of the following two approaches to using this tool:  
 

1. Begin by opening a blank copy of the Seating Chart tool from its template file. 
Complete the fields of information at the top of the tool and save it, then print it 
out and capture the classroom layout and all “observation data” using a pencil or 
pen.  

 
OR 

 
2. Similarly begin by opening a blank copy of the Seating Chart tool from its 

template file, completing the fields of information at the top of the tool, then 
saving it. Next, “unlock” the Seating Chart tool (while originally “locked”, this 
tool is not fully protected so it can be unlocked). This can be done by clicking the 
padlock icon on the Forms toolbar (picture below), or by selecting “Unprotect 
Document” from the Tools menu.   
 

 
 

Now you can use the Microsoft Word drawing tools to add shapes, graphic 
elements, even text boxes to the Seating Chart. You can use the drawing tools to 
create the classroom layout ahead of time *before* printing out the tool for 
capturing observation data. If you’re exceedingly nimble, you may be able to use 
Word tools to capture observation data, but otherwise, we recommend you print 
the tool and capture the data by hand.  

 

Using the Class Profile Tool in Excel 
The Class Profile tool was developed in Excel to better support the ability to sort data 
once entered.  
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PLEASE NOTE: The file extension for an Excel template file is .xlt. Sometimes 
Microsoft Excel running on a Mac computer will not recognize this file extension, and so 
when you double-click the template file to open a blank copy, it will not work. The 
solution? First open the Excel application, then from the menu select File > Open. 
Navigate to the location where your CA FAS ET template files are located, select the 
Class Profile tool and select “Open”. The file will open.  
 
The Class Profile tool in Excel is not a “form” and is neither locked nor protected. As a 
result, you use this tool much like you would a regular Excel file. (Please note that this 
also means it is possible to edit/modify any part of the document, so be sure to not 
modify the document structure or functionality as you work.) 
 

1. You can still navigate using Tab and arrow keys, but you can also simply point 
and click to enter a particular field or cell and then enter data.  

 
2. Follow the “onscreen” instructions on the right side of the tool for sorting the data 

once entered.  
 

If you need further help… 
With a program question, or with a technical question related to the Word or Excel 
template files.  
 
 Begin by consulting other mentors in your program who are using the CA FAS ET 

solution.  
 
 Contact your program lead. If your lead is unable to assist you, they in turn can 

contact your program’s NTC FAS Liaison, who can assist.  
 
Please note that because of the wide range of computers and configurations in use across 
all NTC-supported California FAS programs, that NTC cannot provide tech support 
related to computer- or network-specific tech issues. Your FAS program’s NTC FAS 
Liaison can call on NTC Tech Support resources as necessary to respond to a technical 
issue related only to the Word or Excel template files.  
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Appendix A – List of California FAS Tools 
The following outline provides a complete list of the tools found in the California FAS 
Electronic Toolkit. Unlike the print version, where the tools are listed in chronological 
order, the electronic versions of the tools are listed below in the order (folder/file 
structure) they appear when viewed on your computer.  
 
Collaborative Assessment Log 

Examining Practice Through Inquiry 

Analysis of Student Work Tools 
 Analysis of Case Study Student Work 
 Analysis of Student Work Pre-Assessment 
 Analysis of Student Work Special Education 
 Analysis of Student Work 

 
 Inquiry Action Plan 
 Inquiry Reflections – Pedagogy 

 Inquiry Reflections - Universal Access 
 Professional Development Reflections Log 
 Veteran Teacher Observation 

Lesson Plan Tools 
 Differentiating Instruction 
 Instructional Groups 
 Lesson Plan - Backwards Design 
 Lesson Plan - Language Learners and Equity 
 Lesson Plan - Using Technology 

Observation Tools 
 Best Practices that Support Students with Language Needs 
 Conditions for Equity 
 Conditions that Support Students with Learning Disabilities 
 Content, Strategies, and Alignment 
 Effective Environment 
 Seating Chart 
 Selective Scripting 
 Six Strategies for Secondary Teachers of English Learners Veteran Teacher 

Observation 
 

Setting and Reflecting on Professional Goals 
 Individual Learning Plan 
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 Mid-Year Review 
 Professional Growth Reflections 
 Self-Assessment Summary 

 

Understanding Context 
 Class Profile 
 Context Reflections – Pedagogy 
 Context Reflections - Universal Access 
 Family Communication 
 Pre-Assessment Iceberg: Case Study Student 
 Resources Personnel Communication 
 School, Family and Community Resources 


